We are seeing positive reports of users being able to access Cypad again. We are now monitoring the situation to ensure full stability. Thank you for your patience.
Posted Apr 02, 2025 - 11:28 BST
Investigating
We are aware that some users are experiencing issues accessing Cypad. Our technical teams are actively investigating the issue. We will provide an update as soon as we have more information. Thank you for your patience.
Posted Apr 02, 2025 - 09:23 BST
This incident affected: Cypad Managed Devices / Mobile Application, Cypad Meal Selection / Whiteboard, Cypad Kitchen Manager, Cypad Nutritional Analysis, Cypad Monitor, and Cypad Reporting.