Cypad Outage
Incident Report for Cypad Status
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 09:13 BST
Monitoring
This morning a global IT problem has been disrupting transport, broadcasters, hospitals and other sectors across the world. Unfortunately, this incident also impacted the ParentPay group’s platform and services.

Restoring service availability has been our top priority. We are pleased to report that our platform is now operational, and users can access our services again. We are continuing to work closely with our vendors to ensure this issue is permanently resolved.

Thank you for your patience and understanding. If you have any further questions, please do not hesitate to contact us.
Posted Jul 19, 2024 - 10:12 BST
Investigating
Please note that we are currently investigating a widespread outage affecting the Cypad service. The service is unavailable at this time. Further updates will be provided here.
Posted Jul 19, 2024 - 07:21 BST
This incident affected: Cypad Managed Devices / Mobile Application, Cypad Meal Selection / Whiteboard, Cypad Kitchen Manager, Cypad Nutritional Analysis, and Cypad Monitor.