Cypad Meal Selection Degraded Performance
Incident Report for Cypad Status
Resolved
The issue affecting delays in updating data in Cypad has been successfully resolved. All services are now operating normally. Thank you for your patience and understanding during this time. If you experience any further issues, please do not hesitate to contact our support team.
Posted Sep 06, 2024 - 12:43 BST
Identified
We are currently experiencing delays in updating pupil and staff records from SIMS to Cypad due to a high volume of updates. The process is taking longer than usual, so please allow at least 5 hours for the data to populate.

Thank you for your patience and understanding.
Posted Sep 03, 2024 - 12:22 BST
This incident affected: Cypad Meal Selection / Whiteboard.